mikrotik

Karena saya memiliki Mikrotik RB941-2ND yang ketika jarang dipakai pasti nggak mau login (Walaupun User,Password dan IP Sudah Benar) Maka pasti saya selalu lakukan Hard Reset. Langsung Saja Cara reset nya bagaimana???     Matikan MikroTik RB941-2nD dengan mencabut adaptor dari listrik / Memncabut Kabel MicroUSB di RouterBoard. Pada posisi MikroTik RB941-2nD Power Off (mati),…

Read more

Sudah lama saya tidak menulis lagi di Blog. Untuk Kesempatan kali ini saya akan share bagaimana membangun sebuah Router Load Balancing dibawah Router-Router Utama. Bagaimana Gambaran Topologinya? Kita lihat dibawah ini Nah langsung saja untuk scriptnya (Router 192.168.3.1 Saja ya… karena kita hanya membahas itu). /ip address add address=192.168.3.1/22 interface=ether1 /ip route add check-gateway=ping distance=1 gateway=192.168.0.1 routing-mark=routeisp_1…

Read more

Pengguna/User Koneksi internet sering sekali melakukan download File/Film/Lagu dll untuk dirinya tanpa disadari Bandwidth yang dia gunakan akan mengganggu koneksi dari user lain. Untuk para administrator jaringan yang menggunakan Router mikrotik dapat menggunkan cara dengan cara membatasi kecepatan download berdasarkan ekstensi file yang di download oleh user menggunakan fitur Layer 7 Protocol pada Mikrotik RouterOs.…

Read more

Sebenarnya sudah banyak tulisan yang di ada di internet mengenai cara Setting Dial Up Speedy Menggunakan Mikrotik RouterOS ini, tulisan ini saya buat karena beberapa waktu lalu ketika saya mengunjungan salah satu sekolah dan sedang berbincang dengan salah satu guru untuk membuat sebuah Mikrotik Router untuk Hotspot sekolah nah disitu kita sharing mengenai cara pembuatan Mikrotik…

Read more

VLSM (Variabel Length Subnet Mask) adalah suatu teknik untuk mengurangi jumlah alamat (ruang/spasi) yang terbuang. kita dapat memberi suatu subnet ke seseorang, dan dia dapat lebih lanjut membagi lebih lanjut membagi subnet ke dalam beberapa subnets. Oleh karena lebar dari subnet akan diperkecil, maka disebut dengan Variable Subnet Length Mask(VLSM). Berikut Adalah tabel untuk penghitungan…

Read more

Transparent Web Proxy Mikrotik, Apa itu Proxy? Cek di sini >> Login ke mikrotik. PERINTAH : /ip proxy set enabled=yes maximal-client-connections=1000 maximal-server-connections=1000 /ip web-proxy set enabled=yes set src-address=0.0.0.0 set port=8080 set hostname=”proxy-sys.catatanonline.com” set transparent-proxy=yes set parent-proxy=0.0.0.0 set cache-administrator=”echo@catatanonline.com” set max-object-size=8192KiB set cache-drive=system set max-cache-size=unlimited set max-ram-cache-size=unlimited “maksimal ram yang digunakan untuk cache“ Membuat rule NAT…

Read more