Mikrotik : Membangun Router Load Balancing menggunakan 1 NIC dibawah Router Utama

Sudah lama saya tidak menulis lagi di Blog. Untuk Kesempatan kali ini saya akan share bagaimana membangun sebuah Router Load Balancing dibawah Router-Router Utama. Bagaimana Gambaran Topologinya? Kita lihat dibawah ini Nah langsung saja untuk scriptnya (Router 192.168.3.1 Saja ya… karena kita hanya membahas itu).

Yang perlu kita perhatikan adalah penamakan dari interface kita, nama koneksi/connection mark …

Catatan : Tabel VLSM (Variabel Length Subnet Mask)

VLSM (Variabel Length Subnet Mask) adalah suatu teknik untuk mengurangi jumlah alamat (ruang/spasi) yang terbuang. kita dapat memberi suatu subnet ke seseorang, dan dia dapat lebih lanjut membagi lebih lanjut membagi subnet ke dalam beberapa subnets. Oleh karena lebar dari subnet akan diperkecil, maka disebut dengan Variable Subnet Length Mask(VLSM). Berikut Adalah tabel untuk penghitungan maupun penggunaan Subnet Mask pada …

Mikrotik : Membuat Transparent Web Proxy Mikrotik

Transparent Web Proxy Mikrotik, Apa itu Proxy? Cek di sini >> Login ke mikrotik. PERINTAH : /ip proxy set enabled=yes maximal-client-connections=1000 maximal-server-connections=1000 /ip web-proxy set enabled=yes set src-address=0.0.0.0 set port=8080 set hostname=”proxy-sys.catatanonline.com” set transparent-proxy=yes set parent-proxy=0.0.0.0 set cache-administrator=”echo@catatanonline.com” set max-object-size=8192KiB set cache-drive=system set max-cache-size=unlimited set max-ram-cache-size=unlimited “maksimal ram yang digunakan untuk cache“ Membuat rule NAT untuk transparent proxy /ip firewall …

Catatan : Proxy Server

Apa Itu Proxy Server ?? Ketika Klien terhubung ke proxy server, hal ini merupakan permintaan untuk menghubungkan  file atau beberapa sumber lain yang tersedia pada server yang berbeda. Intinya Proxy server adalah server yang terletak diantara sebuah aplikasi klien & aplikasi server yang terhubung. Aplikasi klien bisa berupa program web browser, klien FTP, dll. Sedangkan aplikasi pada server dapat berupa server …

Setting Cepat Mikrotik RouterOS sebagai Gateway

Misal Kasus : IP WAN (Untuk Internet) atau IP Publik kita 219.83.63.152/29 Gateway WAN : 219.83.63.145 DNS WAN : 202.155.0.10 dan 202.155.0.15 LAN card untuk WAN misalnya ether1 LAN card untuk LOKAL misalnya ether2 IP LAN kita 192.168.100.1 dengan subnetmask 255.255.255.0 atau 192.168.100.1/24 SETTING IP WAN ip address add interface=ether1 address=219.83.63.152 netmask 255.255.255.240 atau  ip address add interface=ether1 address=219.83.63.152/29 SETTING IP LAN ip address add interface=ether2 address=192.168.100.1 netmask 255.255.255.0 …