Mikrotik : Membuat Transparent Web Proxy Mikrotik

Mikrotik : Membuat Transparent Web Proxy Mikrotik

Transparent Web Proxy Mikrotik, Apa itu Proxy? Cek di sini >> Login ke mikrotik. PERINTAH : /ip proxy set enabled=yes maximal-client-connections=1000 maximal-server-connections=1000 /ip web-proxy set enabled=yes set src-address=0.0.0.0 set port=8080 set hostname=”proxy-sys.catatanonline.com” set transparent-proxy=yes set parent-proxy=0.0.0.0 set cache-administrator=”echo@catatanonline.com” set max-object-size=8192KiB set cache-drive=system set max-cache-size=unlimited set max-ram-cache-size=unlimited “maksimal ram yang digunakan untuk cache“ Membuat rule NAT untuk transparent proxy /ip firewall nat add chain-dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 “redirect port 80 ke port 8080 proxy server“ atau bisa menggunakan NAT seperti ini : /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *