Mikrotik : Hard Reset Mikrotik RB941-2ND

Karena saya memiliki Mikrotik RB941-2ND yang ketika jarang dipakai pasti nggak mau login (Walaupun User,Password dan IP Sudah Benar) Maka pasti saya selalu lakukan Hard Reset. Langsung Saja Cara reset nya bagaimana??? Matikan MikroTik RB941-2nD dengan mencabut adaptor dari listrik / Memncabut Kabel MicroUSB di RouterBoard. Pada posisi MikroTik RB941-2nD Power Off (mati), gunakan ujung pensil/pulpen/jarum/Peniti/Tusuk Gigi untuk menekan tombol …

Mikrotik : Membangun Router Load Balancing menggunakan 1 NIC dibawah Router Utama

Sudah lama saya tidak menulis lagi di Blog. Untuk Kesempatan kali ini saya akan share bagaimana membangun sebuah Router Load Balancing dibawah Router-Router Utama. Bagaimana Gambaran Topologinya? Kita lihat dibawah ini Nah langsung saja untuk scriptnya (Router 192.168.3.1 Saja ya… karena kita hanya membahas itu).

Yang perlu kita perhatikan adalah penamakan dari interface kita, nama koneksi/connection mark …

MIKROTIK : Limit Download File Ekstensi Tertentu Menggunakan Layer7 Protocol

Pengguna/User Koneksi internet sering sekali melakukan download File/Film/Lagu dll untuk dirinya tanpa disadari Bandwidth yang dia gunakan akan mengganggu koneksi dari user lain. Untuk para administrator jaringan yang menggunakan Router mikrotik dapat menggunkan cara dengan cara membatasi kecepatan download berdasarkan ekstensi file yang di download oleh user menggunakan fitur Layer 7 Protocol pada Mikrotik RouterOs. Cara nya akan saya tulis …

Catatan : Setting Dial Up Speedy Menggunakan Mikrotik RouterOS

Sebenarnya sudah banyak tulisan yang di ada di internet mengenai cara Setting Dial Up Speedy Menggunakan Mikrotik RouterOS ini, tulisan ini saya buat karena beberapa waktu lalu ketika saya mengunjungan salah satu sekolah dan sedang berbincang dengan salah satu guru untuk membuat sebuah Mikrotik Router untuk Hotspot sekolah nah disitu kita sharing mengenai cara pembuatan Mikrotik Router untuk dijadikan Hotspot server. …

Mikrotik : Membuat Transparent Web Proxy Mikrotik

Transparent Web Proxy Mikrotik, Apa itu Proxy? Cek di sini >> Login ke mikrotik. PERINTAH : /ip proxy set enabled=yes maximal-client-connections=1000 maximal-server-connections=1000 /ip web-proxy set enabled=yes set src-address=0.0.0.0 set port=8080 set hostname=”proxy-sys.catatanonline.com” set transparent-proxy=yes set parent-proxy=0.0.0.0 set cache-administrator=”echo@catatanonline.com” set max-object-size=8192KiB set cache-drive=system set max-cache-size=unlimited set max-ram-cache-size=unlimited “maksimal ram yang digunakan untuk cache“ Membuat rule NAT untuk transparent proxy /ip firewall …

Setting Cepat Mikrotik RouterOS sebagai Gateway

Misal Kasus : IP WAN (Untuk Internet) atau IP Publik kita 219.83.63.152/29 Gateway WAN : 219.83.63.145 DNS WAN : 202.155.0.10 dan 202.155.0.15 LAN card untuk WAN misalnya ether1 LAN card untuk LOKAL misalnya ether2 IP LAN kita 192.168.100.1 dengan subnetmask 255.255.255.0 atau 192.168.100.1/24 SETTING IP WAN ip address add interface=ether1 address=219.83.63.152 netmask 255.255.255.240 atau  ip address add interface=ether1 address=219.83.63.152/29 SETTING IP LAN ip address add interface=ether2 address=192.168.100.1 netmask 255.255.255.0 …